Mon coeur saigne .. et ca fait mal ! Vulnérabilité sur OpenSSL

La nouvelle est plutôt mauvaise, une vulnérabilité a été découverte dans le paquet openssl, et pas une petite ! Le bug nommé Heartbleed permet à quiconque de lire la mémoire d’un serveur à distance, autant dire qu’une mise à jour est rapidement à faire.

Pour vérifier si vous êtes concernés :

openssl version
openssl version
OpenSSL 1.0.1g 14 Feb 2013

Voila une petite liste des versions atteintes par le bug :

  • OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable
  • OpenSSL 1.0.1g is NOT vulnerable
  • OpenSSL 1.0.0 branch is NOT vulnerable
  • OpenSSL 0.9.8 branch is NOT vulnerable

Mettez au plus vite votre systeme à jour !

apt-get update
apt-get upgrade

ou

yum update
yum upgrade

En pensant bien à redémarrer tous les services utilisant openssl !

Toutes les infos sur un site dédié à cette sacrée vulnérabilité. (Source Heartbleed)

Pour marque-pages : Permaliens.

Une réponse à Mon coeur saigne .. et ca fait mal ! Vulnérabilité sur OpenSSL

  1. stef2cr dit :

    Merci pour cet article.
    C’est quand même alarmant que des sites comme yahoo, amazon sont touchés par cet faille énorme !!!
    Solution coupé internet =)

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *